
Layers

Image Size Image size is important to most of us. It determines the 
width and height (size) of an image vs. how many pixels are 
in an inch (or other measure).

There are two main ways to work in the Image Size 
dialog box: with resampling on and with resampling off. 
Resampling is the process of adding (upsample) or deleting 
(downsample) pixel information to maintain the same 
number of pixels in an inch (by default) as the image is 
resized (width and/ or height).

Keep resampling checked when you want to change the 
number of pixels in an image. Turn off resampling when you 
want to maintain the same number of pixels and allow the 
resolution (pixels per inch) to change.

For screen shots, resampling is usually not a good thing to 
keep checked

A.	 Layer Name: Double click to change.
B.	 Layer Locks: Each of these features locks something 

different on the layer
C.	 Hide Layer: Toggle for visibility (on/off).
D.	 Layer Effects: Add effects like drop shadows, etc.
E.	 Layer Masks: Mask part of an image from a selection 

or by painting.
F.	 Layer Sets: Create groups of layers.
G.	 Adjustment Layers: Add levels, curves and more to a 

layer or set.
H.	 New Layer: Make a new layer (above the selected by 

default).
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The formula is for file size determination:

Resolution (2) x W x H x Bit depth ÷ 8,192

4x5 color photo scanned at 300 dpi:

300(2) x 4 x 5 x 24 ÷ 8,192 = 5273 K

Line Screen

65 lpi 85 lpi 100 lpi 133 lpi 150 lpi

Ratio Scanning Resolution

1.5:1 98 dpi 128 dpi 150 dpi 200 dpi 225 dpi

1.7:1 110 dpi 144 dpi 170 dpi 226 dpi 255 dpi

2:1 130 dpi 170 dpi 200 dpi 266 dpi 300 dpi
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Perspective Cropping

Layer Masks

Layer Masks are a great way to hide parts of an image. They are usually 
created from a selection. That selection can be achieved in any number of 
ways. When the selection is created, click on the Layer Mask button at the 
bottom of the Layers palette.

Layer masks have many uses and can be thrown away by being dragged to the 
trash can at the bottom of the Layers palette. When deleted, you are asked 
to apply the mask or delete the mask. Delete the mask to rid yourself of it 
and apply the mask to delete the mask as well as to delete the area that was 

hidden by the mask.

If you right-click (Windows) or Ctrl-click (Mac) on the mask in 
the Layers palette, you are faced with a contextual menu that 
includes the ability to temporarily disable the mask, delete the 
mask, and more.

To create a selection from a mask, Alt-click (Windows) or 
Option-click (Mac) on the mask itself in the Layers palette.

To add to the mask, click on it in the Layers palette to select it, 
then using your Brush tool, paint in the areas with Black in the 
foreground color. To delete from the mask, paint with White 
color in the foreground.

Quick Mask

Quick Mask is a way to make or edit selections by painting  the selection 
with either black or white. When a selection has been made, click on the 
Quick Mask button towards the bottom of the Toolbox to enter Quick 
Mask mode. This mode will “hide” the areas outside of the selection with a 
ruby color.

Using the Brush tool, you can paint with White to add to the selection 
(increase the selection area), and paint with Black to remove from 
(decrease) the selection. The shortcut to enter Quick Mask mode is Q, 
which toggles the mode on and off.

Perspective cropping is similar to regular 
cropping, except it will straighten images 
that are not in perspective. 

Begin by cropping the image so that 
the crop surrounds the image area 
you want to keep.

Click the Perspective option in the 
Control palette.

With the Move tool, click and drag 
the corner points so that the sides of 
the crop area are parallel with the 
edges of the image.

Press Enter or Return to accept the 
crop and watch the image come into 
perspective.

1.

2.

3.

4.

Copyright © 2005 by eVolve computer graphics training inc.  •  www.evolveseattle.com

Make the initial crop 
selection

Turn on Perspective, then 
grab the corner points and 
align them with the edges 

of the object.



Helpful Preferences

Choose Edit > Preferences on the (Windows) or Photoshop > 
Preferences (Mac). At left is what we’ll see. I want to point out a few 
of the better preferences for working in Photoshop. 

The first are History States. You can set this up to a pretty high 
number, just consider that the more history states, the more memory 
Photoshop requires.

Also, take a look at the History log. In CS+ you can save a record of 
all of the changes to a doc in the metadata. This data can be accessed 
from the Document data by right-clicking on the image in the File 
Browser (CS) or Adobe Bridge (CS2).

Adjustment Layers

Adjustment Layers are a great feature for making 
image adjustments (such as Levels or Curves) without 
committing to that change.

Select a Layer to apply the adjustment to.

From the bottom of the Layers palette, choose the 
Adjustment Layer button and a pop-up menu of all 
of the adjustments that can be performed with this 
method will appear.

The dialog box for the adjustment chosen (such as 
Levels) will appear. Make the adjustments and click 
OK to close the dialog.

An adjustment layer will appear above the selected 
layer. This adjustment layer applies to all layers 
beneath it. You can create a clipping group by 
selecting the adjustment layer and choosing Layer 
> Create Clipping Group to affect only the layer 
beneath.

1.

2.

3.

4.

One of my favorite methods for selecting a color 
is by choosing Select > Color Range. This gives 
you the option of selecting either a sampled color 
range or one of the defined color channels (such 
as red).

To start the selection:

Choose the white eyedropper and in your 
image, sample the color you would like to 
select. This selects the color throughout the 
image, and allows you to adjust within a gray 
range, how much color is selected that is 
similar to the one you sampled.

Using the Fuzziness slider, you instruct 
Photoshop to select colors within a gray 
range. The smaller the number in fuzziness, 
the less colors that are similar to the sampled 
color is selected.

1.

2.
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Methods for Selection



Blending Modes

Blending Modes are very useful for creating 
effects that are simple to create. In this 
example a blending mode will be used to 
change the color of a models hair.

Make a selection from the image (in this 
example the darker roots of the models 
hair were selected using the Lasso tool).

In this example a Solid Color Adjustment 
Layer was created to fill the selection 
area with a lighter color than the models 
hair.

When the Colors Fill Layer was created, 
the layer was selected and the Soft Light 
blending mode was chosen. This will 
blend the color layer in with the models 
hair color. Opacity can be adjusted when 
using blending modes on layers as well 
as multiple blending mode layers.

1.

2.

3.
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Actions

Actions are where Photoshop’s power lies. If you have a lot of 
redundant image tasks or have the same formatting to apply to many 
images, actions are a good bet.

Photoshop actions are recorded steps similar to macros in programs 
like Microsoft Word. Photoshop comes with a series of actions that are 
found by choosing the Actions menu.

In the snapshot to the left, I have created a folder for all of my actions 
(called a set). This way all of the ones I create are kept together for 
easier organization.

To create an action for yourself, make sure that you test the steps on a 
willing image victim first. Then record those steps.

Create a new action by clicking on the Create New Action button at 
the bottom of the Actions palette. Name it and click OK.

As soon as you click OK, you begin recording. Run through the 
steps you wish to record, then click the Stop button at  the bottom 
of the Actions palette.

You can play the action on other images by opening the image and 
pressing the Play button at the bottom of the Actions palette.

1.

2.

3.
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Batches and Droplets

After actions have been created, you can apply them in a number 
of ways. Two of the more popular are through Batch processing and 
Droplets. Batches happen as soon as you choose File > Automate > 
Batch, whereas Droplets are saved as a file and allow you to drag 
and drop images or folders on them to perform the actions at any 
time.

Choose File > Automate > Batch to run the action on a series of 
images right then, or choose File > Automate >Droplet to run it 
later and more than once.

The Batch and Droplet menus are very similar in appearance. 
The big difference is that the Batch dialog box asks you where 
the images are coming from and the Droplet dialog box 
doesn’t.

Tip: In an action that is going to be run on images using a Batch or a 
Droplet needs to have a Save As command in it as a step if you want 
to control where the images are saved and what they are named as 
the batch or droplet is run.

1.

2.

Channels

There are three types of channels in Photoshop: Spot, color, and 
Alpha. Color mode channels are the most common. They are like 
photo negatives because they store information about where color 
is used in each color channel (such as Cyan from CMYK).

Alpha channels are also widely used for many purposes. There main 
reason for being is to save selections.

Spot channels are less frequently used because they contain 
information about where spot colors are used in a document. 
When spot channels are used in a file, the file is saved, most of the 
time, as a DCS EPS (or some variation) to preserve the spot color 
information.

Alpha channels can be made in several ways:

When a selection is made with one of the selection methods or 
tools, that selection can be saved as an alpha channel for later 
use. With the selection on the image, choose Select > Save 
Selection.

Another method for creating an alpha channel is to duplicate 
a color channel (such as Yellow in the example at left). By 
duplicating the channel, you can rename it and edit the 
selection area with several methods, including brushing in 
black or white with the Brush tool.

1.

2.
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  Shortcut Windows Mac

Align left, center, or right Horizontal type tool + Control + 
Shift + L, C, or R

Horizontal type tool + Command + 
Shift + L, C, or R

Align top, center, or bottom Vertical type tool + Control + Shift 
+ L, C, or R

Vertical type tool + Command + 
Shift + L, C, or R

Return to default font style Control + Shift + Y Command + Shift + Y

Reposition marquee while selecting Any marquee tool (except 
single column and single row) + 
spacebar-drag

Any marquee tool (except 
single column and single row) + 
spacebar-drag

Add to, or intersect a selection Any selection tool + Shift-drag Any selection tool + Shift-drag

Subtract from a selection Any selection tool + Alt-drag Any selection tool + Option-drag

Intersect a selection Any selection tool + Shift-Alt-drag Any selection tool + Shift-Option-
drag

Constrain marquee to square or circle (if no other 
selections are active)

Shift-drag Shift-drag

Draw marquee from center (if no other selections 
are active)

Alt-drag Option-drag

Constrain shape and draw marquee from center Shift + Alt-drag Shift + Option-drag

Load layer transparency as a selection Control-click layer thumbnail Command-click layer thumbnail 

Select all layers Control + Alt + A Command + Option + A

Merge visible layers Control + Shift + E Command + Shift + E

Create new empty layer with dialog Alt-click New Layer button Option-click New Layer button

Create new layer below target layer Control-click New Layer button Command-click New Layer button

Select top layer Alt + . (period) Option + . (period)

Select bottom layer Alt + , (comma) Option + , (comma)

Move target layer down/up Control + [ or ] Command + [ or ]

Merge down Control + E Command + E

Cycles through open documents Control + Tab Control + Tab

Toggle slices visibility Q Q

Preview document Y Y

Fit image in window Double-click Hand tool Double-click Hand tool

Magnify 100% Double-click zoom tool Double-click zoom tool

Toggle between Standard mode and Quick mask 
mode*

Q Q

Toggle between Standard screen mode, Full screen 
mode, and Full screen mode with menu bar

F F

Switch to Hand tool (when not in text-edit mode) Spacebar Spacebar 

Switch to Zoom In tool Control + Spacebar Command + Spacebar

Switch to Zoom Out tool Alt + Spacebar Option + Spacebar 

Move zoom marquee while dragging with the 
zoom tool

Spacebar-drag Spacebar-drag
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